Service Degradation – Missing Projects

Incident Report for ClearGov

Resolved

The earlier issue where some users were unable to see certain projects in ClearGov has been resolved.
All systems are now operating normally, and project visibility has been fully restored.

Thank you for your patience while we worked to resolve this issue.
Posted Oct 20, 2025 - 16:25 EDT

Identified

We’re aware of an issue where some users may not see all of their projects in ClearGov. This may be related to a broader AWS service disruption currently affecting multiple platforms nationwide.

Our team is monitoring the situation closely and working to restore full visibility as soon as possible.
Posted Oct 20, 2025 - 14:56 EDT
This incident affected: Capital Budgeting.