ClearForms - App downtime due to issues with upstream DNS provider
Incident Report for ClearGov
Resolved
This incident has been resolved.

Issues with Heroku's upstream DNS provider caused downtime for clearforms.com (I.e., citygrows.com) for all users between roughly 7:30 - 9:00 PM EDT. The issue was investigated and successfully resolved by the Heroku team. As a result, clearforms.com (I.e., citygrows.com) was back up at roughly 9:00 PM EDT.

For more information on the upstream DNS issue, see Heroku's incident - https://status.heroku.com/incidents/2453
Posted Aug 23, 2022 - 21:00 EDT
Investigating
We are currently investigating an issue that has caused downtime for all users on clearforms.com (I.e., citygrows.com).
Posted Aug 23, 2022 - 19:30 EDT
This incident affected: ClearForms.