ClearGov - App downtime due to firewall issues
Incident Report for ClearGov
Resolved
AWS has confirmed that the issue has been resolved and connectivity has been fully restored.
Posted Dec 05, 2022 - 16:12 EST
Monitoring
As of 4pm EST, AWS has confirmed that they are beginning to see signs of recovery, and are continuing to work towards a full resolution.
Posted Dec 05, 2022 - 16:06 EST
Update
We are continuing to investigate this issue.
Posted Dec 05, 2022 - 15:57 EST
Update
We are continuing to investigate this issue.
Posted Dec 05, 2022 - 15:54 EST
Update
AWS is currently investigating the issue which may be impacting internet connectivity between some customer networks and the US-EAST-2 Region.
Posted Dec 05, 2022 - 15:50 EST
Investigating
A firewall issue is currently causing issues with cleargov.com. The issue was identified at 2:45pm EST. The issue is affecting several users from logging into cleargov.com. The team is currently investigating.
Posted Dec 05, 2022 - 15:25 EST
This incident affected: Capital Budgeting, Personnel Budgeting, Operational Budgeting, Digital Budget Book, Transparency, and ClearGov Administration.