ClearGov - Intermittent application issues due to AWS outage
Incident Report for ClearGov
Resolved
AWS has repaired and recovered many of their services. This issue is now fixed and is no longer affecting ClearGov.
Posted Jun 13, 2023 - 17:12 EDT
Investigating
An AWS outage is currently affecting ClearGov products. Amazon is aware of the issue and is working on a resolution.
Posted Jun 13, 2023 - 16:35 EDT
This incident affected: Capital Budgeting, Digital Budget Book, and Transparency.