ClearGov - Degraded app performance
Incident Report for ClearGov
Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 16:57 EST
Investigating
ClearGov is investigating an issue which may be causing intermittent degraded app performance.
Posted Feb 17, 2023 - 13:45 EST
This incident affected: Capital Budgeting, Personnel Budgeting, Operational Budgeting, Digital Budget Book, Transparency, ClearForms, and ClearGov Administration.