ClearForms - Certain users cannot receive payouts from Stripe
Incident Report for ClearGov
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 18:00 EDT
Monitoring
The ClearForms team worked with Stripe to seek immediate resolution. We are happy to report that at this time payouts are once again enabled for all ClearForms users.
Posted Sep 15, 2022 - 16:39 EDT
Investigating
Due to recent issues at Stripe, the payment processor used by ClearForms, payouts are temporarily paused for certain ClearForms accounts. We are actively investigating a resolution with the team at Stripe.
Posted Sep 15, 2022 - 10:00 EDT
This incident affected: ClearForms.