Text editing unavailable across ClearGov application suite
Incident Report for ClearGov
Resolved
This incident has been resolved.
Posted Jul 31, 2023 - 06:52 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 30, 2023 - 15:34 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2023 - 15:34 EDT
Update
We are continuing to investigate this issue.
Posted Jul 30, 2023 - 15:33 EDT
Investigating
ClearGov is experiencing an issue with text editing on our platform. This issue does not affect stored data or public Budget Books. We expect to have the issue resolved by Monday morning, 7/31/23.
Posted Jul 30, 2023 - 15:33 EDT
This incident affected: Capital Budgeting, Personnel Budgeting, Operational Budgeting, Digital Budget Book, Transparency, and ClearGov Administration.